+ Reply to Thread
Page 34 of 58 FirstFirst ... 24 31 32 33 34 35 36 37 44 ... LastLast
Results 496 to 510 of 857

Thread: [Release] SolidProxy S5/S6 - Multi-Protocol - Version 1.22

  1. #496
    cant use anything pls tell me why doesn't work :|

  2. #497
    MU Pr0 Devil of Hell Liron33's Avatar
    Join Date
    2nd Jun 2004
    Posts
    364
    Quote Originally Posted by metal_kid View Post
    No luck for me with virtualbox, I tried the solution you are suggesting about opening solidproxy in virtual machine (guest) and opening the game in main machine (host), I tried port forwarding 44405 & 55901 ports, I also disabled antivirus and windows firewalls but still the same, when the game finish loading at start it shows the message "You are disconnected from the server" before I can even choose servers realms, I even tried the other way like opening solidproxy in the main machine (host) and connecting to game from virtual machine (guest), put the host IP in solidproxy and host files, but I got the same results.
    make sure you set up the hosts file correctly on the gaming PC (where the client runs, not the SolidProxy).
    The line should just be *IP of PC running SolidProxy* connect.muonline.webzen.com

    and on the PC running SolidProxy make sure u have the same IP in the SolidProxy itself.
    Why Do I Die To Live
    If I Live To Die ?

  3. #498
    MU Pr0 Devil of Hell Liron33's Avatar
    Join Date
    2nd Jun 2004
    Posts
    364

    Here's how to set up SolidProxy on VPS

    note that "192.168.1.101" and "192.168.1.102" can change according to your network.
    in order to find your IP address just go to your connection status and see what your IPv4 is. make sure its your LAN IP.
    The line for the Hosts file is: *IP of PC running SolidProxy* connect.muonline.webzen.com
    Remember! only set it on the Client PC Hosts file!

    after setting this up, instead of the connection being Client==>MU Server, the connection will be Client==>SolidProxy Server==>MU Server.
    The hack isnt detected because GameGuard is running on the Client PC, which is not running SolidProxy

    Good Luck!
    Attached Images
    Last edited by Liron33; 12th April 2012 at 16:36.
    Why Do I Die To Live
    If I Live To Die ?

  4. #499
    Moderator Devil of Hell C0da's Avatar
    Join Date
    16th Feb 2010
    Posts
    393
    Thanks @Liron33, i hope thats enough info...
    @rest: If you didn't notice, I am banning ppl who can't read and ask for a new version/bypass. It's amusing how all the leecher 0-post people come out of their holes, after something doesn't work anymore

  5. #500
    yea that great but some ppl cant run VPS (crap computer low ram low GPu) there is other way to run SP without VPS?

    hmm maybe if u invisible SP in task this will be work

    i try do it with hidetoolz but when i try connect xd i got alwways GG error 114
    Last edited by pepsi1990; 12th April 2012 at 18:48.

  6. #501
    Then the SP only works on Virtual Machine?
    I do not use virtual machine I'll download and test here,
    which setting to use in a virtual machine to test the q of SP on it?
    My PC: Core i7 2600k 1TB HD 4GB Ram Geforce 1gb card

  7. #502
    anyone has good vps site or software...that can share plz?

  8. #503

    Cool Virtualbox vs VMware

    Guys, I gotta say...

    Do not use VMware... it's unstable, I lost many hours trying to figure out a way to make it work properly without results. Then, a few days back, I tried Virtualbox and MAGIC! It worked like a charm.


  9. #504
    i cant use anything I can use only agi hack why? pls tell me

  10. #505
    1st: Coda, nice work

    Guys, I been succesfully to run solid under vmware.. But after a few minutes playing, I get dc with the msg "Disconnect by Server deteced".

    During play, I usually go to vmware trade some config, like skill, or test skill hack with others values.

    Any idea? =/


    Tkz for the forum, tkz for the help, tkz for all!

  11. #506
    1st: Some people just dont know how to read previous post. Or just dont know how to read at all...
    2nd: Thx Coda for this. Made Lvling and hunting alot easier... Boohoo for the GMs of webzen...
    3rd: I use Oracle VM Virtual box... I only needed to configure it once and it worked... If yours doesnt, it means it your fault for being a dumbass...

  12. #507
    have packets to create summ or rf ?

  13. #508
    Hello friends, I tried several ways to use the "PC + VMware," I used all possible options for the network in vmware 4.0.2 build-591240, but it still fails ... if anyone has another solution for friends to post up to and please .... hugs



    c0da, I do not know how it is being made ​​in the identification of solid pc for WZ, but as the service is solid as a service running in task manager maybe if you create a dll to hide such a service or make the same change the name of service, maybe this might be a solution (just a suggestion) ... however, it is up to you to say what is best ^ ^

    I thank you for your attention.

    cya
    Last edited by dacarfre; 17th April 2012 at 02:46. Reason: more information...

  14. #509
    solidproxy work really in virtual box or other pc in network.(rede)

  15. #510
    what is skill id for C1 07 D4 D8 32 61 60 chain drive ?
    ty

+ Reply to Thread
Page 34 of 58 FirstFirst ... 24 31 32 33 34 35 36 37 44 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts